SJVLS and Heartbleed

SJVLS only had one server running a vulnerable version of OpenSSL.  That server is not accessible to the Internet and its OpenSSL was upgrade to a secure version early on 4/8/14. The SmartPay server does not run OpenSLL and ValleyCat runs a version not vulnerable to the exploit.